Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Da Vinci Setup Guide: From Installation to Wireless Printing
#21
sorry you said you manually update drivers and it is still unknown drivers ?
Reply
#22
No, it originally came up as a bossa programming port, but Arduino says it should be a Arduino Due Programming Port, after updating to the drivers folder it still comes up as a bossa programming port.
Thanks for being patient with me
Reply
#23
Quote:i can't see oit repetier host, and when i manually update the drivers from the ones in C:\Program Files (x86)\Arduino\drivers and i get the same result.
On repetier host you may need to select the com manually and configure the software to communicate

if you update manually, drivers should change as you force the update - how do you do the update ?
Reply
#24
I went to device manager, selected the bossa programming port. then i right click, and hit update driver. I then manually select the folder, and then click update, I then end up in the same place that I started
Reply
#25
the arduino driver install guide says that the driver install method is only tested on windows xp and windows 7, im trying to use windows 8.1? could this be the problem?
Reply
#26
the readme says :
With this version of Arduino a new all-in-one driver (with
security signature for Windows 8 ) is supplied.

what directory did you tried ?
C:\Program Files (x86)\Arduino\drivers
or C:\Program Files (x86)\Arduino\drivers\FTDI USB Drivers
Reply
#27
C:\Program Files (x86)\Arduino\drivers was the one that I used.
Reply
#28
when you did it did it say arduino due programming port or a bossa programming port
Reply
#29
just got a good result. I reflashed the board and manually updated the drivers, and tried to connect in repetier, and it connected. Now I just have to uploiad the firmware. Once I upload the repetier.ino, the usb device is no longer recognized, and this is where the problem really was. Any idea what to do now?
Reply
#30
Ok should be ok then (I do not have windows 8.1 but I know it is working based on others users)
did you try to use repetier host on this port ?

Is Printer stand alone Ok with the FW ?
Sorry I am confused you flashed FW and it is ok, and now you try to upload repetier.ino, why if ok and can connect to repetier ? I do not get what you are doing
Reply
#31
when i uploaded repetier.ino the printer didn't show anything other than the two black bars on the lcd. I thought that after I flashed ( reset by J37) i am supposed to open repetier.ino and upload it to the printer. Before I uploaded the firmware, I opened up repetier on my computer and was able to get it connected. but then i uploaded it and nothing worked after that.
Reply
#32
if after uploaded FW (repetier.ino) and restarted printer you have 2 black bars, it means variants.cpp is not the correct one, compare
the one in FW and the one in C:\Program Files (x86)\Arduino\hardware\arduino\sam\variants\arduino_due_x
Reply
#33
alright so i double checked i actually had variants.cpp in the wrong folder, got it to upload and it sounded like the buttons were working and doing something, but the lcd is still two black bars and the backlight is on. It beeps like everything is working but i cannot see anything on the lcd, just the black bars
Reply
#34
did you modified the Configuration.h to match your printer ?
Reply
#35
Ok I had everything working and restarted the printer, before I shut it off the lid was working, but after a restart the Los won't work
Reply
#36
what branch of 0.92 are you using ?
Do you use the download Zip or d0 you use github ?
Reply
#37
I downloaded the zip from github
Reply
#38
As you do not have reproductible behaviour : LCD working/not working , drivers OK not OK
I strongly suggest to redo all from scratch :
1 - uninstall arduino IDE / delete sources and zip some people got corrupted zip so better re-download / power off printer and restart computer
2 - re-download / re-install arduino 1.5.8 / re-download sources from my github
3 - redo all steps from Jake walkthrough above carefully when you change files and when you update configuration.h
Reply
#39
Ok sounds good, I'll try that tomorrow, thanks for all the help
Reply
#40
OK... I have a big question:

Will this work with the DUO? It came with firmware 2.0J installed. Although I have not checked, it may have the newest board in it...

I am not to concerned about loosing one of the extruders if it means being able to do a better job at printing... I am sure the dual extruder issue will be figured out shortly.. so I can wait if need be...

Any help on ANY software that I can use with the duo would be great!
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)