Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I need help, and I've learned XYZ's support is not support!
#1
ANY cartridge inserted in slot ONE is recognized by the printer itself, but XYZware says no cart is installed. It gives error code 0028, which is NOT in the manual and I have not found it here at all except in some sample gcode.

The printer loads and unloads, and INFO correctly identifies the cartridge color and current length of filament remaining. The program says no cart installed and reports 0/0 for length. The SAME cart installed in slot 2 IS recognized by both program and printer.

However, the SOFTWARE refuses to print at all, saying to install a cart in slot 1. NO cart I own of 11 total will work now in slot 1.

Can anybody help me out? I sure would like NOT going to XYZ support for this. :pinch: I had Christmas presents yet to make. I guess I'm out of luck - unless someone knows something about this problem.
Reply
#2
Sounds like, and I'm just guessing here, that you might have an early version of xyz ware. If you aren't resetting the cartridge or running any aftermarket stuff, you could try upgrading to their latest firmware and xyzware to see what happens. Just be aware of the printers being locked out by xyz if you are trying anything "extra " with their software.


Kieth
Reply
#3
Hi, and thanks for the reply. Actually, one of the few things they did do for me was to send me a new beta which helped. Some.

Well, I don't really know. Here is my version number: 1.1.33.4. Does that mean anything to you?

I started out with what's on their website because I received a -blank- install CD. Bleah...
Reply
#4
Im using repetier firmware on a 1.0, controlled with octoprint on a raspberry pi. Suffice it to say, I left XYZ software a long time ago, so I wont be of much help to you. Hopefully someone else can chime in. Smile

Kieth
Reply
#5
What firmware are you running? I think 2.0J is the only option at this point but just confirm that is what you are on. I would flash the firmware either way just to be sure.

Hopefully an updated version of the Open mod that supports the Duo soon.... that will be nice for us.
Reply
#6
I am in fact running 2.0.J.

I've tried Repetier and Slic3r but can't figure out how to get them to work. I've tried some of the things I've seen on here but so far nothing has worked except that **** XYZware. It seems XYZ uses some of the commented out items in the header as setup code, though they are NOT supposed to do that! I think it is deli berate, part of their closed system thing. They try too hard to dumb it up so any idiot can print right out of the box, and their hardware suffers as a result, as does anyone unfortunate enough to have to rely on XYZ support!

I remain convinced it is a great piece of hardware. Unfortunately, supported by piece of crap people.

Thankfully I bought it from Amazon. Thanks to their incredibly permissive return system I now have a replacement printer waiting to replace this one. Had to wait for help to move the thing or the new one would be running right now. Thank you , Amazon!

I too hope there soon will be an update to the Open mod for the Duo!

I tell you, on the strength of my experience with the Duo I bought a T-Rex-24 - 8 cubic FEET of build volume and FOUR extruders! I can't wait! It will be here in April or May. The Duo is what I'm "cutting my teeth" on.

3D printing isn't as easy as it sounds, is it? But it sure is rewarding! Almost feel godlike, watching comthing come to be where nothing existed before!

Thank you for your help!

Graham
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)