Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AIO V1.0 experiences with Resetting/3rd Party Filament
#1
Just beginning my AIO journey and wondered if any trailblazers (preferably those without arrows extending from their backsides) have experience with the V1.1.1 firmware that ships with this beast?

Has anyone yet disassembled or analyzed the FW to compare with any of the flavors of V1.x.x FW on the non-scanner V1.0's?

I'm willing to test and probe; I'd like to shed a little more light on the path forward before I burn my machine to the ground without ever having a decent first print.

FYI- I also am experimenting with Simplify3D as a way to avoid use of XYZ's snarky/sneaky back door FW updates.

To date I haven't even broken the seal on the original filament cart, so here's a great opportunity to start with a virgin machine fresh out of the box and beat it up accordingly.

I can run Mac and PC apps of all types on all variants of OSX and most of WinXX configs as well, so all suggestions are welcome.

Thanks for reading this tortured tale!

Let loose the cogs of war(m ABS).....
Reply
#2
I got Aio 1.1.1 and today I tryed the xpro cartridge eprom hack and wood filament.

So, yeah everything works, I'm on osx with little snitch blocking the xyz app to send the files from slic3r.

I had to use bootcamp to access the xyzpro but it did work perfectly on the white abs (the one that comes with the printer). I just changed the serial last number (just in case I didn't wanted to do all over in case it registered the serials).

Also, did set the cartridge for pla 40-50C for the hotbed and 220 for this wood pla. And it works perfectly, it just works Big Grin Nothing done to the printer, except I did put zome Loctite 638 on the z axys plastic-rod to avoid wooble. The printer works superb with this filament (so far) and loaded it without any problem.

So.. Aio firmware 1.1.1 (1B1)

Cartridge Hack OK
PLA Wood filament OK
Happy Customer OK[Image: IMG_0097-1.jpg][Image: IMG_0099.jpg]
Reply
#3
where do i find the firmware 1.1.1 for my aio printer???
Reply
#4
(12-21-2014, 10:43 PM)Neotko Wrote: I got Aio 1.1.1 and today I tryed the xpro cartridge eprom hack and wood filament.

So, yeah everything works, I'm on osx with little snitch blocking the xyz app to send the files from slic3r.

I had to use bootcamp to access the xyzpro but it did work perfectly on the white abs (the one that comes with the printer). I just changed the serial last number (just in case I didn't wanted to do all over in case it registered the serials).

Also, did set the cartridge for pla 40-50C for the hotbed and 220 for this wood pla. And it works perfectly, it just works Big Grin Nothing done to the printer, except I did put zome Loctite 638 on the z axys plastic-rod to avoid wooble. The printer works superb with this filament (so far) and loaded it without any problem.

So.. Aio firmware 1.1.1 (1B1)

Cartridge Hack OK
PLA Wood filament OK
Happy Customer OK[Image: IMG_0097-1.jpg][Image: IMG_0099.jpg]


how and where that firmware  ??
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)