Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cura Slicing Settings
#1
I have finally got my printer up and going pretty well on the custom 0.92 firmware. I had issues with Slic3r so I am using Cura instead. My only remaining question is in regards to the settings inside Cura. I am unsure of what I should use for slow and fast settings in the speed and quality tab.

Can anyone that has their printer dialed in really well share their Cura settings? I'm still a bit of a noob at 3d printing and would prefer to start with settings that are known to work well, then make my personal tweaks from there.
Reply
#2
Here's my settings ....

[img]

This is the gcode header I use in the start/end tab ....

;Sliced at: {day} {date} {time}
;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density}
;M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line
;M109 S{print_temperature} ;Uncomment to add your own temperature line
G21 ;metric values
G90 ;absolute positioning
M82 ;set extruder to absolute mode
M107 ;start with the fan off
G92 E0 ;zero the extruded length
G1 F{travel_speed}
Davinci 1.0 with repetier 0.92 & E3D hotend
Slicer - Simplify3d 


Reply
#3
Can you please tell me what version of Repetier Host you are using? I have 1.0.6 and the settings don't look the same. I'd love to get a set of defaults for ABS and then just get a single print to even work!

I'm stuck trying to get things configured, as my first print with RH didn't have anything come out the extruder. It did seem to be in the right place on the bed though.
Reply
#4
what scott shows is cura standalone because you can see plugin tab
cura ui in repetier is different - it is lighter, it has less options
Reply
#5
That's right Luc, I'm on stock firmware 1.1.E. using Cura standalone slicer so some of those settings may not be any good with Repetier, sorry.
Davinci 1.0 with repetier 0.92 & E3D hotend
Slicer - Simplify3d 


Reply
#6
I was hoping to get settings for the repetier version of cura, but this is far better than nothing. Appreciate your help!
Reply
#7
Anyone else with Cura settings that works great on a XYZ DUO with Repetier 092 FW?

Mine starts and works good but seems like I have som strange settings. Even with 220/90 it looks like the ABS melts too much.
First layers and brims looks good.

I also tried down to 210 degrees but the nozzle got too cold then.

Any suggestions?[Image: 1_2015-10-10-2.jpg][Image: 2_2015-10-10-2.jpg][Image: 3_2015-10-10-2.jpg]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)