Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
3rd Party with 1.0A Printer
#1
Hey Guys,

I bought the davinci 1.0 and recieved an 1.0A with firmware 1.0.3 is ist possible to use the resetter with this setup in any kind ?

i hope you can help me out. if you want i have all the files from the now micro sd card on my mac.
Reply
#2
First take a eeprom dump of your cartridge. I'm pretty sure you can get it working. Unless they encrypt or obscure eeprom data on cartridges you should be fine.

1. add firewall rule to stop xyzware from sending data to their servers. they get cartridge serials ,printer serials, and other info from your printer.
2. change the serial number
3. change the filament remaining to 240m
Reply
#3
thanks alot james im gonna try it i gues it´s the best and 70 bucks isnt the world !
Reply
#4
I wanted to throw this out there for anybody else with a Da Vinci 1.0A and is hesitant to try the resetter. I have confirmed the arduino sketch method of resetting the eeprom works on my Da Vinci 1.0A fw 1.0.3 and software 1.1.1 (OSX).

I have blocked XYZware from phoning home with Radio Silence and also routed the known xyzprinting ip addresses to localhost in /etc/hosts just in case. Once that was done I launched XYZware from the terminal so I could see the console output which will display connection attempts to several urls that appear to be sending serial information, http://www.xyzprinting.com/api/CheckSerialNumber being the troublesome one.

Using an old Arduino Uno I had lying around I uploaded the sketch from Voltivo. 3 wires later and a quick check of the serial console I confirmed the length was reset to 240 and the serial number was incremented by 1. As a side note the cartridge serials used is tracked by the XYZware software and not by the firmware. The serial information is put in ~/.XYZware/.filamentRemnants.plist. A quick edit with xCode or any other UTF-8 editor and you can remove previous serials. I haven't needed to edit this file yet, but I have started to use it to keep track of how many new serials I've used. (because data).
Reply
#5
I can also confirm that reseting with Arduino and 1.0.3 firmware on (1.0A printer) works on Windows (with XYZ blocked in Windows Firewall).
Reply
#6
I'm a bit confused about filament.
My understanding was that the filament (ABS in this case) is homogeneous.

A few weeks ago I was trying acetone vapor fusing with some XYZ black ABS prints. The results were fair and not what I had seen on various YouTube videos. I chalked that up to my error.

After the cart was almost empty, I reset it and decided to try some of the SainSmart "silver" filament. The prints seemed nicer looking but, I attributed it to different colors.

I tried vapor smoothing the SainSmart part and got a great result. Much better than the XYZ.

Somewhere along the way, I'd read about testing ABS for smoothing by dissolving a small piece of filament. If it dissolves it's probably 100% ABS and will vapor smooth well.

So here's the weird part.

The SainSmart dissolved in less than a minute (a 2" piece, cut from the spool). The XYZ was still not dissolved in 5 minutes. I fished it out and saw that the outside was almost dissolved but that there appeared to be a translucent core. 30 minutes later the outside (black) was almost dissolved. The core had also nearly dissolved.

What am I seeing here?
Reply
#7
Lol! what you are seeing is....one company sold you abs mixed in some proprietary way with possibly other plastics and/or formulations,, and another company sold you what is likely just abs. Hint : xyz isn't pure abs. Smile

Kieth
Reply
#8
The first two aftermarket premium ABS spools that I bought from a 'reputable' brand name here in the Netherlands had exactly that: a custom recipe of ABS mixed with some other stuff, which according to them was supposed to improve the material flow and the adhesion to the build platform. The side-effect was that the ABS was not dissolving -literally- in acetone. Once I left the some pieces submerged in acetone for over 24h and it looked pretty much like dirt water, with the filament mostly intact.
Reply
#9
I have windows 8.1 and searched and searched for filamentRemnants.plist - but the system cannot find it - is this some sort of hidden file?
Reply
#10
I can also confirm that resetting with XYZAP v2 PLUS and 1.0.3 firmware on (1.0A printer) works on Windows (with XYZ blocked in Windows Firewall).
I also use the USB Programmer for the XYZAP v2 PLUS to change the temps.
Reply
#11
I have windows 7 and searched and searched for filamentRemnants.plist - but the system cannot find it - is this some sort of hidden file?
~/.XYZware/.filamentRemnants.plist any more info on what drive ind folder you found it in.
What ver of XYZware is it in , I even search the reg for info on it
Reply
#12
~/.XYZware/.filamentRemnants.plist is a unix directory which will only be found on the OSX software. I'm not sure where the windows version would store this list if at all.
Reply
#13
Thanks for that clarification - I'll hunt around windows 8 to see whether there is an equivalent file there. :unsure:
Reply
#14
This thread helped me out and i got it working on a 1.0a machine running 1.0.6 FW. Newest XYZWare, blocked through firewall (you can turn your wifi off too)
https://forum.voltivo.com/showthread.php?tid=8629
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)