Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
X Axis Chatter
#1
I am having a pretty severe amount of chatter in the X axis when it is moving in the Positive direction. It started earlier this week and I have since greased everything with White Lithium Grease and it went away for a bit, but is back with a vengeance now... Any advice would be great.
Reply
#2
Check for cracked bearing mounts. Is the belt tight?
Reply
#3
Quote:Check for cracked bearing mounts. Is the belt tight?

I have replaced the y axis bearing holders and the idler pulley holder has beem replaced with the new version with bearings from the Circles not round sticky. The belt tension is good i have tried very tight and looser and it didnt make a difference.
Reply
#4
This happens when manually jogging one direction but not the other?
Reply
#5
You got it. Just going from right to left. It does it when i move it by hand as well which is the strange part. It is almost like i have a bent linear shaft and the bushings are binding...
Reply
#6
I would try to take the belt off the stepper and see if the problem goes away - you might have a failing stepper.

If that's not it then I would pull the shafts one at a time and see if they slide easily. You might have a piece of dirt/plastic/etc in the grease somehow.

Kieth
Reply
#7
Since it is still a problem with the printer off and moving it by hand i wouldnt think it is a stepper i can give it a shot though.
Reply
#8
I took the belt off and it still doesn't move any better. I am pretty positive that my slides are toast. Is there any one on here who could get me the measurements for the stock slide?
Reply
#9
i found the noise was caused by the tension nylon pulley on the x axis, it slightly binds as it angles going in reverse towards home. I shimmed my pulley with a couple of very thin (mtb) disc brake shims, one on each side. While it's still there when moving fast, it has lowered the squealing vibrations and pretty quiet when going home.

someone here modified a geared pulley and bearing ...
Reply
#10
Glad you found the problem; thanks for the update!
Reply
#11
I'm sorry guys, been busy with finals and swapping out my extruder for an E3D, but yes I did find the problem. Somehow a piece of plastic jammed itself between the extruder heat sink and the carriage so tight that it was causing it to bind...
Reply
#12
In my case, it was a touchy wire connected to the X-axis motor. When the Y-axis was in just the right spot it caused the sheathed wires (at the white zip-tie) to flex too far, which caused right-to-left movements to fail, and the motor would sound like it's jammed. (Yay for cheap wires!) I confirmed this by gently lifting the wire harness, and then jogging the X-axis again. Worked!

So, I've soldered around the damaged section of the wires, added a wire chain (Thing files) and few zip-ties to hold it in place.

EDIT: For those of you who aren't so handy with wiring, you can order a "XH2.54 6Pin to 4pin Female Connector Cable" to connect your X-Axis to the mainboard, just check the length first.





[Image: 20150216_114115.jpg][Image: 20150219_151024.jpg][Image: 20150219_151202.jpg]
Reply
#13
Had the same problem. Checked the nylon pulley: It had moved all the way back. Pushed it forward again and no more squeaking. Measured the gap as 1.40mm. Pushed in an improv shim made of aluminium flashing which is working for now. Thanks for posting the diagnosis.

Update: Printed a shim for the gap, dabbed on some grease and pushed in firmly with the smooth side facing to pulley. Working well. G-code attached (rename .txt to .gcode) https://forum.voltivo.com/images/X-PulleyShim.txt
Reply
#14
Update 2: The shim lasted for about 2kg worth of prints before having problems but I did accidentally scratch it while adjusting it so that may have been causing the issue. Replaced it and after a short wearing in period its printing fine again.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)