Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Did I just brick my printer?
#1
New to printing, but already tired of the xyzware limitations I went ahead and tried this. This is a Da Vinci 1.0

After erasing (there was no header on J1 on mine, just shorted it with a wire) verified/uploaded Repetier-Firmware-0.92 built from master (8e33aef1 is the latest commit).

It looks like it uploaded fine, the last thing Arduino IDE said was resetting CPU and now the printer does not come up at all, no USB port, black squares on the LCD. I have no idea what to do. I tried shorting J1 again but nothing happens when it boots.

Did I just broke this thing?
Reply
#2
did you changed the variant.cpp from Github to your pc ? - this is the behaviour when you don't
Reply
#3
I think I missed something.

Do you mean this file? .//src/ArduinoDUE/AdditionalArduinoFiles/1.5.8/hardware/arduino/sam/variants/arduino_due_x/variant.cpp
I don't recall seeing anything saying to edit it.

Is there any way to get back to a good state?
Reply
#4
it is explained in read me
https://github.com/luc-github/Repetier-F...stallation

if you put right variant.cpp and recompile/reflash it will fix it
Reply
#5
Thank you a lot, it is correctly flashed now.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)