Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Extruder problems after downgrade
#1
Hello everyone,

First of all, congratulations for this beautiful community, it's really annoying to have to deal with the proprietary software of Da Vinci printer.

As the title, I have a serious problem with the printer, after switching to the 1.1.J firmware version

I used until yesterday the printer with 1.2.3 firmware version, xyz.exe firewalled and a cartridge hacked.
Today, after resetting again the counter of cartridge, the printer has not recognized the cartridge. After trying other reset, I did downgrade to version 1.1.J, following the instructions found in the file DAVINCI_1_0_RESET.zip available at .

After downgrade, the cartridge is available again.
Trying a print, initially all works: the temperature of the extruder and the bed are raised properly; but, during the print, the flow of the print material (ABS) does not exit from the extruder, which trembles continuously.
I share a video of the print issue, sorry for the low quality of the recovery: [url=https://www.youtube.com/watch?v=P-9COl8dylQ[/b]


I checked the bed and extruder temperatures and are both correct.
I tried with different cartridges and I have tried different firmware versions (G, I in addition to J) but the problem persists.
Some ideas for the solution or some similar experience? I'm really frustrated Sad

Thank you all.
Reply
#2
Can you extrude filament using the load filament function on the LCD menu?
If not then you may have a jam. Unload the filament and check for dent where the extruder may of ground the filament. If there's a dent, cut it off and reload. You can even try cleaning the nozzle hole.

Have you done a calibration? Sometimes when the FW is re-flashed the calibration information seems to be lost. If the extruder is too far off the bed then the filament can't reach and stick, so it curls and builds up around the nozzle. It looks like it's not extruding even though it is. Make sure you clean the nozzle before the calibration.

Are you using the latest XYZ SW (1.1.33.xx or higher) ? This may be causing the problem, if it has recorded or recognises a hacked cartridge. Try using an earlier known safe version like 1.1.30.16. You can download SW from here .

Hope this helps.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)