Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Printer Unrecognized by Repetier
#1
I am using luc's Repetier .91 and was working fine until today. I went to print from repetier host but, the printer wasn't recognized and gave the error that the port does not exist. I checked the device manager and it recognizes the printer as "Arduino Due (COM9)", like it should. Also in the printer settings of repetier I can still select COM9. I have tried changing USB ports on my PC, but still no luck.
Reply
#2
Note: In the properties tab of device manager, it says no drivers are installed for the printer under the Arduino due COM9. Is this normal, or am I missing a driver?
Reply
#3
USB is not great with repetier sometime it lock port even for itself
when happen I close repetier host, unplug usb cable(sometimes the unplug chime is not played) wait 5 s replug usb cable (you should hear the chime) then open again repetier host connection is ok
Reply
#4
Does the printer respond from the controls on the front panel? If not, I would suspect the firmware is corrupt.
If the printer does respond then I would start by reinstalling the drivers on the computer.

Kieth
Reply
#5
What driver would it be I need to install, the suggestion from luc is only a temp fix for me.
Reply
#6
if you see Arduino Due (COM9) arduino drivers are already installed
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)