Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Probe locations measure 3.3 Volts? Z-probe stopped working.
#1
I have been using Z-probe for a while with success, but after taking apart and reassembling my printer yesterday it no longer works. continuity of cables going to the bed and extruder looks fine. I noticed that the pads used for z-probe all measure 3.3 Volts. Is this correct. When I do a G31 with the probe touching the pads, I still get a "Low" result.

I"m hoping my problem is simple and fixable.
Reply
#2
Sounds like a firmware issue. Are you sure you have it enabled? I wouldn't expect a low /high report of the hardware had an issue.

Kieth
Reply
#3
I did a reflash of repetier and I still get the same results. Can anyone else cofirm that the probe pads are at 3.3V? This one is puzzling me.....
Reply
#4
I guess another question I have, is what is actually happening when the probe touches the pad? Is the "probe signal" measured from the probe or the pads? I would test it, but this aspect of printer appears not to be working right now....
Reply
#5
It's correct for the pads (actually they're all connected together) to be 3.3V. The frame is connected to an input pin on the board. The probe on the head is grounded. It grounds the frame when the probe makes contact.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)