Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Poor prints again with reset cartridge
#1
Haven't visited the forum for a few weeks, and after experiencing another poor print quality problem after putting in a new newly-reset cartridge I thought I'd look for possible clues. Was dismayed to read the posts about XYZ and the new firmware tricks they are using.

My printer is on 1.1.J, XYZ ware is whatever the modded one is that can load gcode directly (1.1.29.42 I think). I've been using it for quite a while now and getting some good results (thanks to the modder of the software!). For the past few weeks it's been spouting off about a new version available but I've always cancelled and ignored it.

Yesterday, I got a brand new XYZ cartridge, Viridity colour (teal in anyone else's language). Before putting it in, I ran my resetter (with up-to-date firmware to increment the serial number), set my filament and bed temps and loaded it into the printer. Printed off another one of those math spinner wheels, but this is how it came out:



Looks exactly like the problem where the printer recognises the cartridge has been reset and prints like shite. Only, all my other carts are fine (yes, I have six XYZ carts, the price in Australia is comparable with most other filament, and I like the idea of not having a huge spool sitting on the top of the printer)... but I digress.

So I pulled it out and reset it again (without unload/load operation). Same result. Reset it again. Same result.

So had a look on the forum to see if there were any new posts about XYZ's nefarious activities, and sure enough there they were. I don't think my printer is affected given the older firmware and XYZware versions, but who knows?

So, this cartridge is a new one only about a month old - I wonder if XYZ are doing something to the carts now to prevent resetting properly? Anyone know? Alex?

I haven't actually tried an older cart since I put this one in.... I will try tomorrow to put one of my old ones in and see if it still prints ok...

Cheers,

Pete[Image: 20141109_163220s.jpg]
Reply
#2
Ok so I swapped carts back to one I know was working and also had been reset initially. All good, really nice print. So it's definitely this Viridity cartridge. Maybe it heard me scoff at the stupid name.

I checked the serial number using the serial.py python script by tbirdsaw on this forum, and I can see where the serial number has changed after resetting the cart, and I checked the serial number against others I'd reset and they are all different. So another baffling one. Seems like XYZ are up to their tricks again.

Would appreciate it if anyone could let me know if they have reset a recently-bought cart and is or is not seeing the problem.

Thanks,

Pete
Reply
#3
I have not reset a new cartridge but what I have been doing is taking any new cartridges I buy apart and remove the spool and use it just like a regular spool. I just keep reusing the same cartridge that I have reset before.
Reply
#4
I've reset 3 new cartridges in the last 2 weeks, multiple times with no issues.

Could it be your cartridge has some bad filament in it?
Reply
#5
Marc - I don't think so. I've had this problem before, it's identical to one I described here (with photos) https://forum.voltivo.com/showthread.php?tid=8087

That was caused by older firmware in my XYZap resetter, when I updated it, my prints turned out fine, even from the cart that was giving me the problem. The thing is, I'd reset a never-before-used cart earlier that day (I bought it about 4 months ago but hadn't used it)... it worked fine, then I reset the Viridity cart and put it in for the first time (meaning the printer should never have seen that serial before, so resetting it shouldn't have mattered)... it gave me the problems... even after 3 resets. I don't think it's bad filament, but I guess the only way to prove it is to remove it from the cart and run it externally with a known-working cart in the slot.

Cheers,

Pete
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)