Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I hate yelling for help, but please help me with my brick.
#1
I loaded 123 by error the other day and decided that I'd go back to "j" since it functioned great with far better prints. After 14 hours of putzing around today, I am admitting that I'm lost. There are two black lines on the screen and the printer lights are out. I've tried every technique I've found online to solve the problem, but nothing has changed.

I would love to get back to just operating at this point. I'm a hardware engineer not a software guy on any level, but this doesn't seem like it's this hard.

Please help.
Reply
#2
did you tried these:
https://forum.voltivo.com/showthread.php?tid=8187
Reply
#3
I've tried that now and the USB port is not found. The prompt is greyed out in the Ardrino menu selection. I have carfully reloaded the USB drivers, but no joy.

When I power up the printer, there is the acknowledging connect tone from the computer, but nothing changes on the printer or LCD.

Can you confirm that there are three drivers needed and what they are? I hope I'm just missing something and not blocked out entirely.
Reply
#4
Quote:When I power up the printer, there is the acknowledging connect tone from the computer, but nothing changes on the printer or LCD..
this means USB is detected - check in devices properties you may have the drivers not installed properly - and it should appear as unknown device - remove it and redo detection
then the port should be visible in arduino
Reply
#5
I've deleted all xyz software and drivers and did a complete install. The driver that seems to be the printer is identifying itself as Comm7 Boosac. When I try changing it to anything else, it returns to this ID.

There is still the tone whenever the USB cord is inserted or removed. But that's all I seem to get. I did try the DAVLCB_0 command in the serial monitor, but there was no response.

Still not accepting any commands.
Reply
#6
if usb is detected you should be able to follow this :
https://forum.voltivo.com/showthread.php?tid=8156
Reply
#7
Mystery Solved!

For those you may wonder where I was having problems, it turned out that I placed bossac, the firmware (J) onto the desktop - but as I entered the command line that was offered in the instructions (bossac -p com19 -R -e -w -v -b 3DP01_20140310_FW_V1.1.G_RELEASE.bin ) I would get a error telling me that the file was not found. This was a path issue AND a typo. The path issue was corrected by placing the firmware and boosac onto the root directory of C:, which was where I was telling the command line to fine it (duh). The typo was from entering the command line as it was in the instructions - not as it should have been for the firmware I was trying to use. (double duh)

For those who have posted instructions on this procedure, may I suggest adding a sentence or two in order to make the need for a correct path. I'm sure I'm not the only one to bump into this bit of confusion. Placing the files onto the desktop is not the same as C:\. Then again, perhaps it was my non-programmer brain that was all the problem. Big Grin

Perhaps it was frustration, perhaps just a bit of anxitey that was causing me not to see the problem, but now that I've been here, I'll never worry so much about re-flashing the printer if I stub my toe.

Again, thank you for hanging with me luc! I hope I can be as much help to you one day.
Reply
#8
Happy to read your issue is solved -
I am sure your stress was a big factor but you find the solution.
From my point of view, all is well described in thread I gave you : https://forum.voltivo.com/showthread.php?tid=8156 if you read carefully each line, but you may comment it and bring your contribution to improve it.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)