Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
XYZWare Open Mod
Maybe that's what's up with the various compatibility issues.

Moderator: I don't mean this to be offensive, but please, join the discussion, ask questions, read, but don't spam here with nonsense posts. The other numerous one line posts have been deleted. (Kieth )



htc one mini 2 hülle
Reply
What replacment motor fit in place on the X of your devinchi 1.0? in place of the 17PM-K342BP03CN. And where did you pick it up ? mines been down a month now .
Reply
Anyone have find out what to do with the problem of crashing after hitting print?
Reply
v1.02 uploaded to fix crashing on some systems when print is clicked.

[url=http://www.mediafire.com/download/6rdaa8ua28vgl5c/XYZOpenModv1.02.zip[/url]

For those experiencing errors in log, please check slic3r for errors as those are passed by slic3r itself. Sometimes running netfabb on those models to repair them will resolve the errors.
Reply
Hey guys, just got this installed last night and didnt have a chance to try it out yet.
I have a quick question tho.
I had a 1.0 that I reprogrammed the cartridges to allow for hotter temps, I recently got a 2.0 and am wondering if I still need to reprogram the cartridge if I use this mod?

Does the printer still respect the temps that are set in the cartridges? Or does using this mod over write those settings and you can use whatever temps you set in slic3r?

Thanks!
Reply
No it does change, the program still crash when I send the print command.

An other question by the way, anyone have got the error code 0015? I can't print anything anymore it always prompt on my screen. I know it something about the bed temp, but for what I know it work well and at the good temperature, anyone have a clue what to do ( is it possible to modifie something in the sdcard to prevent this error code to work?)
Reply
HI ALL,

I recently got a Da Vinci Dual head and uploaded the newest XYZ.exe and firmware.

Then I found the XYZWare Open Mod software, cause the original XYZ software is spyware.

The XYZWare Open Mod v1.02 software seems to work fine, but it does not auto-scale correctly, but can correct it in the "Object placement" using "Scale".

Might want to fix this.

Have only used Extruder 1, seemed to default to it, will try the second extruder and let you know.

I could not find the "Reset Cartridge" plugin in this forum. Is there one?
Reply
Have you been able to print?

what is your firmware and software version?
Reply
Quote:Have you been able to print?

what is your firmware and software version?

I didnt try to print yet, I was waiting to hear back on this.. I can give it a shot tho Smile
Reply
Hello,

I recent purchased an daVinci 1.0 and was gla dto find it came with Firmware 1.1J.

I installed the latest XYZWare (1.1.33) and mod 1.02 and while the program gave me no errors, printing will not work. It slices fine without issue, but it never gets sent to the printer.

Has anyone else experienced this?
Reply
Hi, and thank you for your work. I am new to 3d printing but it didn't take long to find out how limited the davinci system was and how bad the prints were. I made a piston and could use it for a round file. I copied the en.xml file as instructed and the xyz.exe into my system. Unfortunately my software version is 1.33 and when I open the program I get an error reading the xml file. Probably because I have newer software. I will look for the older version. But when I closed the error message the program loaded anyway. I will now test it but if you have a new xml file for the newer version it would be very helpful.
Once Again Thank You
Bigrednurse Tongue

Well with 1.33 and firmware 1.1.3 It gives errors at start of slicing and when ignored never finishes. So am now looking for version 1.29 if I can find it.

Found version 1.29 and installed and replaced xml file - Still get the same error message on opening program. --- Rats
Reply
After installing version 1.29 of xyz and editing the xml file to replace the illegal characters [the x85's and A9's with non highlighted text] the error message is much shorter now. I have attached the message as a jpg if anyone knows what to do about it.[Image: Capture.jpg]
Reply
I keep getting xyz ware popup that I need to update and register. Is there any way to make it not check for updates and register permanently?
Reply
H guys! I have a da vinci 1.0 AiO with stock firmware 1.1.1 and i can't get any connection between XYZWareOpenMod and the printer. Tried bot XYZOpenMod v1 and v2 (replacing the exe of XYZware-1.1.29.4) but still nothing. Can somebody help me? Thank you
Reply
Hey all!

So I've followed the steps to have XYZ open mod setup and everything looks as it should except when I try to execute the slice I am greeted with the following error message (please see attached)

Any suggestions?

Also, is it mandatory to be on the very first software version of XYZware? I've got my firmware flashed to 1.1.j and software was something like 1.1.30xx but it is blocked in my firewall. Is that ok or should I revert to the earlier version?

Thanks gang!
[Image: Slic3rprob.jpg]
Reply
Hi all,
First time on this Forum. And I just printed my first test DEMO print on my Da Vinci 1.0. I am pretty excited. Learning a lot about this subject of 3D printing.
Some background: i have an older Dell Mini PC runing Windows 8.1. I tried installing the stock XYZware latest version and I keep getting error 87 when I try to start the software. If anyone knows a fix. I then learned about this software version XYZware mod. I replaced the XYZware.exe file with the XYZwaremod file. At first launch everything worked, great. Then I tried launching XYZwaremod a second time and Windows crashed to a Blue Screen of Death. Now any time I try to launch the app imediate Blue Screen.
Any help getting this software working will be appreiated,

John
Reply
You will need to block XYE.exe from accessing the internet.
The Mod apparently still goes out to the net.
Reply
Yes I have printed on the Dual with this Mod software, but it only uses one head.
The scaling is also off, a 1 inch diameter part prints at about 1.2 inch diameter.
And if multiple parts are inputted together, it inputs them much smaller.
Reply
Did you ever get a response? If not please start a new thread so people will see your question.

Kieth
Reply
I Glen,
It is good to hear that somebody could print using open mod. Please post the details of your system,
Firmware, XYZ, computer, operating system.
Haik
Reply


Forum Jump:


Users browsing this thread: 4 Guest(s)