Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
XYZWare Open Mod
#81
XYZOpenMOD software changes to NOware on printing?

Using XYZOPENMOD the software disconnects and does nothing
upon print execution

Is it suppose to do this?




:S[Image: OpenMod_printing.jpg]
Reply
#82
did you click the connect button?
Reply
#83
I don't think you can connect once a print has started.
As far as I'm aware, you can only connect and control the printer from xyzmod when it's not printing.
You would probably need to flash the reptier firmware to get that option.
Davinci 1.0 with repetier 0.92 & E3D hotend
Slicer - Simplify3d 


Reply
#84
I download and copied the only working link here and it looks like the stock xyzware but with the ability to import gcode. Is there any way of fixing this? No setup for slicer no nothing.
[img]
Reply
#85
the link no longer works? is there anyone with the file?
Reply
#86
Hey guys, I have the whole thing saved:

You'll need to first install this:
http://www.mediafire.com/download/52hyvt...1.29.4.exe
This is the stock version of XYZWare v1.1.29.4

Then download this:
http://www.mediafire.com/download/6l19cs...nmodv1.rar
Open the archive, and paste the file into the installation directory of XYZWare, usually C:\Program Files (x86)\XYZware, and overwrite the existing file with it
Reply
#87
please share slic3r settings ini? THX
Reply
#88
slic3r.ini
https://www.mediafire.com/#myfiles
Reply
#89
It seems to support Both extruders now, save for the Slic3r tab. The 2nd extruder is greyed out.
Any idea when (if) you'll be looking at this?

Very impressive modifications by the way!
Reply
#90
Bill, you shared a generic link to "my files" on mediafire, not a link to a specific file uploaded to your account. Could you please provide a valid link?
Reply
#91
sorry, try this
http://www.mediafire.com/view/kj53smlrxq...slic3r.ini
Reply
#92
Where can I find en.xml ?
I'm getting the label definitions showing up. I can't find a download for en.xml.
Oh, and once I get it which folder do I put it in? I assume the XYZware folder, but I could be wrong Smile
Reply
#93
I have tried many times to download this file and media fire says its kit available.

Could someone please mirror on a drop box or similar


Thank you in advance
Reply
#94
All I need is this ini file and I'd be up and running, unfortunately the link to the .ini does not work.


Sad
Reply
#95
first post Tony, cut and paste.
Reply
#96
Thanks, I didn't realise the code window was en.xml .
Reply
#97
the link is valid, try again
Reply
#98
Thanks for the great mod, it improves quality by using Simplify3D then exporting the g-code to XYZware and print.

But I own a Duo and every time I press print after importing g-code a 'printer mismatch' notice appears.

Do you know if I need to create a new Slic3r config file for the mod to correct this?

I think that the software is not matching the second extruder.
Reply
#99
I'm pretty close to having this setup. I downloaded and installed slic3r 1.1.17 and updated the settings to use the slic3r-console.exe and the proper slic3r folder but when I go to slic3r For settings they all have Simple Mode.

I downloaded the slic3r.ini and replaced my existing slic3r.ini so I'm not sure where else to go. I have a feeling I'm missing the configuration file or didn't place it in the right place. In my case it's in: C:\Users\Jess\AppData\Roaming\Slic3r
Reply
yes link works, just don't try downloading with an iPad. use a PC DUH!
Reply


Forum Jump:


Users browsing this thread: 5 Guest(s)