Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error Code 0008
#1
I just refilled my cartridge and reset it using XYZap Pro. The printer will recognize the cartridge, but when I try to print I get Error Code 0008 and it goes back to the print page. Is there a step I missed in resetting the cartridge? I am not a technical person, so I may have done something wrong. If I were more capable, I would change the firmware and not worry about it, but this is the extent of my abilities. In fact, it probably exceeded my abilities.
Recommendations?

Rick
Reply
#2
Bump, anyone?

Kieth
Reply
#3
I fixed this by re-resetting the cartridge, but this time I used 240m instead of the 400m. Not sure if you still have this issue.
Reply
#4
On Firmware G you can reset up to 999
On Firmware I you may get 400 to work, however 240 is suggested for any firmware > G
Reply
#5
I had to clear the settings on the cartridge and re-flash with the settings from another cartridge. I used the suggested 240 setting and it accepted it. I'll revert to the G version of the firmware so I can set the filament length higher. Thanks for the help!
Reply
#6
I am having this same issue now.

What did you mean when you said, "I had to clear the settings on the cartridge and re-flash with the settings from another cartridge"

What did you actually do?
Reply
#7
There is a function on the XYZap Pro that lets you erase everything on the cartridge chip and reset it to a default code, which is 240m white abs, extruder temperature at 190c, and bed at 90c (I'm guessing at the temps). You can print from those settings, or make changes. I have not reverted to Firmware Version G, so it will not read more than 400m of filament.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)