Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bricked Printer
#1
I already had a tread with no responces, however i bricked my printer after starting that thread so i figured i should update it so people may help me out better or faster.

I've tried many different things now and i think my printer isn't coming out of being bricked, i've tried just about everything to be able to fix it. I've been trying many many different variations of the bosac command but right now it gives me the error that nothing is on the port. I've tried different usbs on my computer with no avail and i've tried different computers.

I know it must be the printer but i still cant get it to be detected. I've been trying to reset my printer by jumping j1 on the board.Nothing has worked. I also tried to download bossa because bossac wasn't in the ardiuno ide which is current.
Reply
#2
do you hear the chime of a device being recognized when you connect the printer to the usb port?

Kieth
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)