Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get a solid print!
#1
Hi everyone,

If someone could shed some light I'd really appreciate it. I have been battling this issue for about two weeks now. Note that ALL these prints are the EXACT same. I'm trying to pump out an item I sell.

So, I obviously gave up on XYZ's shitty interface, plus I wanted to print Nylon, which I couldn't set any temps using XYZ.

First try was Slic3r. I used it originally with great success, first couple prints came out great. I was stoked. After about 3 prints, the filament would not feel, despite there being any blockage. I tried and tried, and randomly I would get a good print. Then shit again. Plus slic3r makes crazy slices that make unnecessary movements and leave strings everywhere. Also, the printer seems to ignore my Temp settings through slicer, only reaching about 230*.

So then I tried Kiss Slicer. At first, it seemed like it might do the trick. I had solid filament output, but couldn't get the retraction to work. If I added retraction, or De-String as they call it, no filament would come out. So I was stuck with tons of strings though the inside of my object. (My items has a hollow inside, much like a cylinder tube.) Try and try I couldn't get anything going.

Last attempt today has been Cura. Cura seems to work the best, but my issue is prints start about 5mm off the bed, despite the first line reading "G0 F4800 X82.89 Y83.87 Z0.20"

I tried to install the x/y/z offset plugin, but it causes some crazy slices leaving my object broken and parts missing throughout. And it tried to print 10 mm under the bed. And it never raises Z.

I have tried everything I can try to the best of my knowledge. Will someone please help me as I have a shitload of orders waiting!

Thanks!
Tyler
Reply
#2
In the cura gcode edit the G0 to G1
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)