Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
XYZware 1.1.30.17 does not work
#1
I have purchased an XYZ Da-Vinci Printer almost a Month ago and till today XYZware software shipped with it does not work.
So in a sense I have a toy I can not use. I have been in touch with XYZ and after 14 emails (x 2 Me responding) I have no software that works
So far to Date:
[ul]
[li]Software XYZ starts and disappears from Task Manager (Different Versions caused crashes but not .16 or .17. They just do not start)[/li]
[li]I have installed .NET Framework 4.5.1[/li]
[li]I have distributable C++ 2010 x64 on board[/li]
[li]I run Windows 7 Ultimate on HP Intel i7 platform with 8GB on 64 Bit architecture[/li]
[li]When asked by XYZ to look for log files in C:\Users\%user%\AppData\Roaming\xyzware - They did not exist and neither was directory[/li]
[/ul]
Whatever I have been given to date to do it did not work.

Anyone encountered this problem? Any installation suggestions? Am I missing Windows software? UAC issue?
HELP HELP HELP as XYZ is useless at this ...so far (For a joke they asked to take USB cable out to see if software would start Huh

Further Update: 10/8 with version 1.31.5 error came "could not load file or assembly 'GLNKG, Version=1.0.0.0, Culture=neutral, PublicKey Token=Null"or one of dependencies. The System cannot find the file specified
Reply
#2
Where did you get .17 from? I'm using .16, and it's showing up as up-to-date...?
Reply
#3
This is weird.. I goto xyz's website, and it says the latest version is 1.1.29.4... yet just a few days ago, I downloaded 1.1.30.16 from there..
Maybe they are going back a version because of bugs/issues?

So, I downloaded version 1.1.29.4 from their website, and installed it... when I open it up, it tells me there is a update available... But clearly they removed the updated version from their website, which I know for a fact existed 3 days ago... This is very interesting... Hmm..
Reply
#4
Maybe because it's the next iteration (Beta) version XYZ is working on. Currently they gave me version that shows stop and starts another test modes. I don't think it's relevant that I have version .17 and no one has it yet. In fact now XYZ send me version 1.31.5 to test
Reply
#5
How do they send you these versions? DO they email it to you? Or how do you get it?
Reply
#6
Not sure about version v1.1.30.17 since I haven't seen it released yet.

Not sure if there is any change, but previous versions used .NET framework 3.5. You can try installing that to see it it will work for you.
Reply
#7
Tried installing 3.5 but it will not let me.I have .NET 4.5.1. XYZWare never told me it's required 3.5 as long as I have 4.5.1
Reply
#8
The 1.1.31.7 version is available

http://support.xyzprinting.com/us_en/Support/download
Reply
#9
I see! That must of been posted today, because I've been checking their website everyday for updates.
Are there still issues with it? Or have they been fixed?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)