Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slicing error
#1
Hi there,

I'm new to 3D printing, have only had my daVinci printer for a couple of days. I am both impressed and frustrated at the same time (more on that in another post I think).

Anyway, I attempted to print the T-rex skull currently on thingiverse as a remix competition. I figured it would be cool to print the base skull pieces just to see if the dV can handle it.

The jaw part printed fine (after 3 false starts, contributing to part of the afore-mentioned frustration) and looks quite nice in white. Then went to print the skull piece. Loaded the STL file into XYZware ok, and hit the print button. I selected good quality, 30%, 0.1 thickness and left the rest as default. About 6 minutes into the slice, it aborted with the following error (spelling as per the message):

Generate *3w files fail!
Reasons:
a. Object slicer error or slicing uncomplete.
b. Unknown object slicer file type.

The skull piece is not out of bounds for the dV's print area. I ran it a few times, same error at the same time (about 6 mins in).

Anybody seen this? Anybody tried to print the T-rex skull? I am not adverse to trying with Slic3r if that's what it takes, if anyone has any tips on that.

Any help much appreciated.

Cheers,

FP
Reply
#2
Anybody?

Bueller?

Could someone do me a favour and download the file from thingiverse and try running it through XYZ as if you're going to print it so it runs the slicer, and see what happens please? You don't have to waste filamnent, just curious to see if it does the same thing in someone else's XYZware. I am using 1.1.29.4 and my printer is on J firmware (although it never gets that far, not sure if it makes a difference in this case).

Update - I tried to put in a link to the file on thingiverse, but it would appear that it's no longer downloadable in the original form, only people's mods are available. If anyone's interested I can email you the file.

Cheers,

Pete
Reply
#3
Ok, a bit more digging I found the link to the skull file:

http://www.thingiverse.com/download:550809

For the whole project:

http://www.thingiverse.com/thing:308335

If someone could just try run the skull through their copy of XYZware and let me know if you get the same error.

Cheers,

Pete
Reply
#4
i think the XYZ software is the problem here. try slic3r or Cura to slice the object and load that Gcode in the xyz software. you can do this by using the modified XYZ.exe that you can find on this forum. I used the xyz software only twice after i bought the da vinci and switched to Cura after that, way better results and it gives you control over bed and nozzle temp. Hope this helps!
Reply
#5
Thanks for the tip. I installed slic3r and ran the T-rex skull through that. It worked ok, took it quite a while but created a gcode file, 22M in size. This was before I'd set slic3r up properly for the printer, but I just wanted to see if it would work.

So after I'd set slic3r up for the printer properly, I tried running a smaller job, with two parts. The slicing finished ok, and I loaded the gcode into the modified XYZware. First thing I noticed was that the perimeter thread or whatever that thing is that it puts down beforehand, was not around both parts, but went around one of the parts but disappeared under the second. I tried another slic3r job, but the same thing happened when I loaded it into XYZware. So I figured I'd print it anyway. It went through the motions of heating the extruder and bed, but when it went to start printing, it said the job was immediately 100% done, nothing came out and the times were both 0.

Cancelled, the job, tried using the modified XYZware to do the whole thing. This time it started printing ok, but of course, two attempts and a good 45 minutes later it still won't stick to the damn bed.

So, not sure why the external slic3r-created gcode file wouldn't print out from XYZware... any other ideas?

Cheers,

Pete
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)