Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
12V Power Failure ( 0030 Error , Light & motor not working )
#61
any sensor defect stop all heating and display error everywhere - you need to fix extruder issue to use the bed
or you can modify the temperature error check in configuration.h - but this is risky if your board is damaged it is better not to heat bed until your extruder issue is solved
Reply
#62
That makes sense, where should I start looking for an issue? Or do I need to replace the thermistor
Reply
#63
You may not have fully repaired the original problem. When I accidentally shorted the bed heater on my printer, it fried something and caused both thermistors to read too high. Once the control board was replaced the problem went away.

https://forum.voltivo.com/showthread.php?tid=8535
Reply
#64
thanks for the suggestion, I'm trying to avoid replacing the whole board, I think its taht their is either a short soewhere or a resistor went bad. I'm going to do some digging later.
Reply
#65
Unplug the thermistor and see if you get any change whatsoever. Then you can try joining the thermistor wires together and see if there is a change. There must be some change, otherwise the input to the MCU maybe damaged. It's also possible the resistor dividing network on the thermistor circuit is failed. as i recall those resistors are located very close to the thermistor wire connector, there is a schematic of it somewhere here on the forum. take the value printed on the resistor look it up online and see if the resistor measures the same or very close.

Hope this helps.

Kieth
Reply
#66
I have been messing with the voltage divider circuit on my failed board and even took the resistors off to make sure I could measure them correctly. Everything looks good. I'm convinced the IO on the MCU is fried Sad I ordered a smoothieboard, just got my shipping notification Tongue
Reply
#67
have you tried measuring the voltage at the MCU input? You should be able to see the voltage go up and down based on temperature. By the way, if you're not aware I am interested in purchasing these boards no matter what condition they are in. I have enough parts here already, so right now I am paying $25 per board plus your shipping cost, but only if you are in the US. Let me know if you'd like to sell it.

Kieth
Reply
#68
So i figured out that their is a short from the thermistor to the connector at the extruder board. The bed will now heat, but the extruder will still not heat. I noticed that on the main board, R217 has 12 volts going in and nothing coming out. Is this normal, It is near the bottom left of the board on the 1.0a. If someone would be willing to check I would be very greatful
Reply
#69
II forgot to mention the temperature reading for the extruder is now 32 degrees celsius
Reply
#70
Steven, sometime while designing a PCB, 0R resistors are kept there for debugging purposes. For example, in case we need to disconnect a certain terminal of an IC in order to diagnose some issue with the IC. The 0R resistor simply cannot be used as a fuse because it’s genetically different from a fuse. You can simply short the resistor. Or check if it’s connect to some power line, connect a 1206 fuse of some appropriate rating.

electronic assembly manufacturing
Reply
#71
0 ohm resistors are routinely used as fuses. not the same design as a real fuse, obviously, but they do burn up before the circuit board does. if all one cares about is saving the circuit board, it's a very very cheap solution. I know this because I worked in an engineering lab that developed printed circuit boards for many years.

Kieth
Reply
#72
Point is DO NOT short the resistor because if something else is wrong that caused it to fail you will likely damage either the power supply or circuit board traces. Of which either could be catastrophic to the printer and cause damage which will not be easily repaired. You're board though, and obviously your choice. Wink

Kieth
Reply
#73
Hi,

the fuse of my DaVinci 1.0A is broken too. Can somebody tell me which fuse it requires?The dimensions of the original fuse are 1,6 x 0,8 mm. How many ampere does the fuse need?


Thanks for help.
Reply
#74
Hi guys, I do have exactly the same problems but my printer has the newer board version where this resistor no longer exists... I did tests on all other resistors but nothing appears to be wrong. Can anyone give me an idea about where to look for?
In my case this was started after an short circuit on the led connector :/

Thanks for any help

Rodrigo







Quote:I have two Da Vinci have same problems with losing 12V power issue. The symptom are LED light is not on & stepper motor not working but everything else works fine.
LCD & ARM controller all functions. If you have original firmware it will show 0030 error after boot.
If you check the control board you will see the R3 0 ohm resistor burn out. Usually that happen when the hotend cable is broken (cut by sharp edge of the carriage) create a short. So make sure you also check those cables.
Here is the photo for the burn out R3 resistor

The fix is easy just need to solder a wire and bypass the resistor. [Edit] (with pcb_man's suggestion ) Should replace with 1206 size fuse for safety!
Reply
#75
Hello everyone,

I'm from Germany and i have the same problem as Rodrigo and the thread starter.
Lights AND motors not working. Running a Davinci 2.0A.
I checked cables, there is current. Checked Motor, with external power source, work.
since the resistors near the power input are not labeled at all and dont look damage, i have no clue what reading are okay. For the resistors i messured 2,8k ohm @5V rail. 500ohm @3,3V rail. i have no reading on the 12V rail.

the only thing i found that was mysterious was: when checking the resistor near the power input of the board. the 12v "control LED" started glowing. the 3,3V and 5V led didn't do that.

Can someone please help? Any Suggestions?
Reply
#76
Hi Guys,

I signed up to post, but wanted to thank you all for starting this thread. I purchased a 1.0 (original old PCB) at an auction and it turns on, display works, error 0030 and no LED. I found the 12V resistor (R3) is reading 49 ohms and there is no voltage on the side farthest from the connector (right) when the unit is powered up.

Also, while searching for a replacement resistor, rather than ordering and waiting, I found that an XBOX 360 Xenon (original) board has at least one of these resistors on it. The location is R5F6, near the front LED panel connector.

I'll fix the board later tonight and hopefully all goes well. I'll also check the cabling to the extruder to make sure it isn't shorted.

Regards,
EluZioN
Reply
#77
Thanks for the suggestion, I'm trying to avoid replacing the whole board, I think its taht their is either a short soewhere or a resistor went bad. I'm going to do some digging later.
Reply


Forum Jump:


Users browsing this thread: 4 Guest(s)