Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Z height problems
Im running RH and having issues with filament sticking. I've played with the temp for a bit and still doesn't stick. I'm wondering if my bed needs to be a bit closer. My problem is that the bed screws are almost all the way out, making the spring looser than I think it should. how would I get the begining bed height about 2mm closer to the hotend so I can bring the bed down via screws?

I'm assuming eeprom but not sure where. To let you know, I level the bed by starting the first print then "Emergency Stop" it before it runs the first perimeter. Then I level the bed manually moving the nozzle around while adjusting the screws to about .15mm. But with the screws almost all the way out, I feel theres a little play when the filament is pushed out onto the bed.
I'll chime in on the Z calibration issue, because there are a lot of different methods being discussed. I'll tell you what I did and it works fine.

First, with the printer off, get a rough calibration by cranking the bed screws so that when you move the extruder manually over the bed, you can "just" slide a piece of paper under the nozzle at the 3 adjustment points. Move the nozzle off the bed. Now raise the bed about one turn or so on the screws. The main reason for this is because if you don't, the auto level calibration frequently fails because the probe may or may not touch the metal corners on the bed properly.
Also, make sure that the "Z probe height" value in the EEPROM settings is about 0.300. This roughly corresponds to the thickness of the metal frame around the bed.

Now, heat up the bed and extruder, and THEN clean the z probe with the wire brush. I've found that it won't really clean when it's cold, as it usually has a coating of plastic residue that doesn't want to come off. It all must be hot for calibration, as the bed will usually bend a bit when it's hot.

Now, you can send an G28 command to home the extruder and bed. THEN lower the bed about 1 CM by the manual arrows so that the extruder doesn't crash into the bed (remember you cranked up the bed one turn a bit earlier)
Issue the auto bed level command G32 S2. This will start the auto calibration.
If you look at the bed values during calibration, they are typically 9.28, 9.30, 9.18, etc. Somewhere in the 9 to 9.5 range is typical of my settings.

When the auto cal is completed, then the Z home position value in the EEPROM table is typically - 0.94 or something like that. At this point you should have a proper first layer height for the nozzle, and these settings have been saved.
If you like, you "could" turn auto-leveling off, if the 3 z calibration values are close to the same, but if they are, then the z axis won't have to move much in auto-level mode anyway.

This procedure has been working fine for me. I think Repetier's auto level routine does a fair job, although it's not really "automatic" enough yet.

Also, check the ACTUAL bed and extruder temps with a thermometer. Your bed may not be hot enough. I've also found that if you put some of the glue on the bed when it's cold, and use a wet paper towel to dilute and distribute the glue layer thinly and evenly, you get a really nice first layer.
Im getting a Z-Probe Failed Message any help?
Well for me Greg, this meant that the contact between the probe and the bed wasnt clean enough..or the bed is simply not touching the probe.
thats the issue im having the head is to far up from the bed what should i do to fix that because at home axis the head just clears the bed
The metal frame around the table is about 0.6mm thick. I think from the factory they have the z probe set to a bit less than that, so that when the z probe touches the metal frame, it leaves the nozzle just shy of the glass.
Every time I've had a z probe failure, it's because the frame and probe aren't clean enough. I think the probe and frame are both stainless steel, so they don't make good electrical contact anyway. I have used the brass brush to clean both, and it will work, but they must be spotless. I've found that a bit of a "contact enhancer" like Caig Labs R5 helps, but you shouldn't really need it. Also, since contact with the z probe depends on there being enough movement available, make sure you do a rough setting with the "paper" gauge method, then raise the bed from that calibration by about a turn on the knobs. That will give proper contact on the frame. Leaving the bed at the paper setting most often leaves the probe just shy of touching the metal of the frame. My "z probe height" setting works best at 0.000. You can fine-tune the nozzle clearance there by inputting a larger value. Larger numbers give more nozzle clearance.
Good luck.

Forum Jump:

Users browsing this thread: 1 Guest(s)