Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nozzle blockage
#1
Hi,
I've had my printer about a week now but I'm having the same problem with blockage during a print. It seems to happen after a few minutes of printing.
Would this be the temperature too high / low on the third party filament? The bed is level & everything seems to start ok.
I don't seem to have this problem with the supplied xyz filament!
Reply
#2
The XYZ filament is very consistent regarding actual diameter. Some other brands of filament are better, some are outright terrible. You could have a diamater issue or a temperature issue, or it could be junk filament that is contaminated.

Please let us know:
1) version of XYZware
2) version of firmware
3) If your cartridge has been reset and any changes made - bed temp, extruder temp, etc
4) Where the blockage actually happens
5) Also monitor the temp of the nozzle continuously and tell us what it is when the blockage occurs
6) what does the blockage appear as/look like?

Kieth
Reply
#3
I'm having the same problem
-tried 5 different spools of abs, 4 that i had already used with great layer resolution and 1 new roll to see if it was absorption of moisture in the others
-I have firmware version 1.1.I
-1.1.28.5 xyzware
-reset one cartridge, then tried using one that was not
-blockage happens after first couple layers
-tried temperatures for nozzle between 200c and 235c
Reply
#4
I switched back to firmware version 1.1.G and it solved everything
Reply
#5
Thanks for the help guys.

I'm on firmware version 1.1.I & 1.28.5 xyzware
The cartridge has been reset with the standard settings.

It seems like the filament swells at the end, as though it is not hot enough?

Things definitely have gotten worse since I reset the cartridge, even when using the original filament it just won't stick to the bed unless it is printing straight lines!

I'm going to try to downgrade the firmware first & then have a play with the temperature if that doesn't work.
Reply
#6
Hi guys,
Just an update. I've downgraded the firmware to 1.1.G and wow it printed 1st time, no problems!

Thanks for the replies, they were life savers & I'm a very happy boy!

Does anyone know what the changes in the firmwares are?
Reply
#7
Well, it appeaqrs they implemented some checking to see if the cartridge has been tampered with. But there are also bugs - the calibration isnt consistent- Ive actually seen the nozzle hit into the glass during calibration. So it is, perhaps, full of bugs.

Kieth
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)