Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
XYZ Da Vinci 1.0 Flashed, Problem M999
#1
Hello, So I bought a Da Vinci 1.0 probably over 1 and half years ago, enjoyed it a lot after blocking the connection to XYZ and using a cartage restter to use third party filament off Amazon, but I moved over 5 months ago and finally just build a new gaming, editing and 3D printing tower and decided it was finally time to start 3D printing again since i have the computer to keep up with it. Well...... Long story short didn't matter what I did XYZs new software knew what I was up too! So ive been wanting to reflash the machine for awhile, but never got around to doing it and didn't mind the XYZ interface for printing. 

Today I took it on, reset the printer with using a piece of wire on JP37, Followed the Legendary LUC ( Sees to be the master on these with re flashing ) Instructions, took me some fooling around for couple hours of different software, finding the right folders to replace ect.... Lots of failed attempts! But finally I tried one last time and it said complete, restarted the printer and boom, it was flashed.


I downloaded Repetier Host, got all my setting set up off a video on youtube that was posted on the reflashing forum info, but when i go to connect my printer I get " A fatal error on the printer side stopped the printer until the error is fixed. Printer message:

fatal:Heater/sensor failure Printer stopped and heaters disabled due to this error. Fix error and restart with M999.

( Click Button ) Problem fixed, continue
________

Once I click the button the printer makes a bunch of noise and then it pops back up, how do i get this to go away or what is wrong?

Thank you!
Reply
#2
The error says printer does not detect the temperature sensor for some reason, but it should say which one is defective: extruder or bed ?


Could be wrong setting when flashing, be sure DAVINCI is set to 1 and MODEL is set to 1 (as you wrote it is JP37)
Could be hardware problem, be sure you use stock thermistor for extruder and bed, and they are connected properly to small board (for extruder) and main board (for both)
Reply
#3
Hello Luc!

Just check the repitier Ardunio coding and I seen I put 1 for Davici 1.0, but it is 0 for Model, so ill have to reset it with the wire, and change that code to 1 and hopefully that all works! Ill let you know how it goes,
Reply
#4
Ok great news, fixing that minor coding error fixed it all. I can now use repitier software with the printer. This software will be quite the learning curve, but i think i got the basics of it all worked out. Now i set up the repetier software printer settings from this video: https://www.youtube.com/watch?v=4sg3V7Tw...e=youtu.be

Got all the settings in the printer, got all my temps set how they should, loaded filament with the printer, but once i went to print i heard a horrible clicking noise which i knew what it was first the stopper motors running into something, then i seen the printer was printing on the bed, and i heard click, click, click, i knew that sound well from printing before on XYZ software and the printer jamming up. SO I reloaded the filament came out just fine, fired up the printer again but videoing it with my phone. There i see the problem, the printer comes right side ways out of the drop box parking spot and hits the nozzle on the bed then makes its way on top of the bed to start printing but no material, and clicking starts again.

So how do i adjust the bed position so it prints level with the park position of the extruder on the first layer, second im guessing im getting the clicking and jamming from the nozzle cause maybe its pushing to hard against the bed and wont allow it to come out?

Thanks for helping out!
Reply
#5
yes your issue is likely your bed is too close to nozzle
there is a menu manual bed leveling on printer - you need a sheet of paper and turn the manual screw under the bed 
this is common method for all printers and not limited to davinci - you can find lots  of tutorials on youtube if you are not sure
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)